Error de actualización a Joomla 3.2.0

Para solucionar el error de actualización hay que seguir los siguients pasos:

  1. Renombra el archivo remember.php situado en [joomla_install]/plugins/system/remember a remember_old.php.
  2. Copia el archivo remember.php de una versión 3.1.5 o 3.1.6 en path anterior.
  3. Recarga el Panel de Administración.
  4. Renombra el fichero remember.php de la versión 3.1.5/3.1.6 que has subido anteriormente.
  5. Ve a Extensions -> Extension Manager -> Database y haz click en el botón "Fix" que aparece arriba a la izquierda.
  6. Vuelve a [joomla_install]/plugins/system/remember y renombrar el fichero remember_old.php a remember.php.
Logo M4 ERP
Developer

Seguridad de la página de inicio

Please publish modules in offcanvas position.